Battery

GIGABYTE P35-DS3 SOUND DRIVER DOWNLOAD

Not the new beta release correct? Im using the default Bios that came with the motherboard, it is version F2. I downloaded some new drivers from realtek website, version r1. Sorry I cant be of more help!!! Thanks for your help and Ill post back if I get an answer from gigabyte support. What bios should I update to? Other members here use additional sound cards though, so maybe someone will suggest a good one to you.

Uploader: Zugis
Date Added: 7 October 2011
File Size: 68.86 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 95746
Price: Free* [*Free Regsitration Required]

Suspicious Activity Detected

Just trying to spit out some more ideas for you to check out. Yep, I have the same bios config.

Ssound the new beta release correct? I loose the sound completely when the game is launched. Hmm Souhd wonder why Intel’s page is behind, you are the second one to tell me that this week. I know it has something to do with my video card, ive been trying to fix this for months with no success. They are often behind in things I am not sure about what is added in the BIOS updates, but the do not show all fixes they add, just the major ones.

Related Drivers  ASPIRE 3680 NWXMI DRIVER

I have done all this except the bios flash.

GA-P35C-DS3R Strange Audio Problem!

Are you sure you uninstalled in safe mode and deleted, the microsoft UA driver? Thanks for your help and Ill post back if I get an answer from gigabyte support. The funny part is that a normal reset wont make the audio work again, I need to turn off the computer and turn back on to make the “device start”.

Ya it could be a card issue, see if you can find a friend to borrow a older card from and see for sure! If not, try that. Thanks again for o35-ds3 me out with this.

The time now is Results 1 to 10 of P35-ds assume you have 1. Either way good luck with it all!! How many behind are you?

Copyright c Tweak Town Soundd Ltd. I dont want to screw up my motherboard, ive read in the forum many people had problems after updating the bios. I downloaded some new drivers from realtek website, version r1.

If you do flash it, do it in Qflash via USB or floppy. Ive even formated my hard drive twice.

Gigabyte GA-P35-DS3 – motherboard – ATX – LGA775 Socket – P35 Series

Yes, no problem I have done tons of bios updates. Especially now that the sound dies ONLY when entering games. Im thinking of buying a PCI Audigy sound card but im affraid the same thing will happen.

Related Drivers  MAXTOR BASICS PORTABLE STORAGE 500GB DRIVER DOWNLOAD

Is there audio fixes in the bios updates?

I also tried the new drivers from the gigabyte website, I dont know what else I can do. Im using the default Bios that came with the motherboard, it is version F2. My board is rev 1. Sorry I wish I knew more. Other members here use additional sound cards though, so maybe someone will suggest a good one to you. These are my specs: Good luck, and I hope someone suggests a good card for you if you do not otherwise get this fixed. Regarding the uninstalling and installing ive tried about everything with all drivers in normal windows and also in safe mode